BuddyPress among first few plugins compatible with WordPress 4.7

BuddyPress, a plugin extending WordPress’ functionality to be used as a community platform has now officially moved to support WordPress 4.7. With the recent update to version 2.7.1 BuddyPress is now compatible with 4.7.

BuddyPress compatible with WordPress 4.7
BuddyPress compatible with WordPress 4.7

The latest version adds following features as mentioned on BuddyPress website:

  • Core: Grant the ‘bp_xprofile_change_field_visibility’ cap to logged-out users.
  • xprofile: Fix regression being unable to select year in date field type.
  • Groups: Improve backward compatibility in `groups_get_group()`.
  • Core: remove wp->init() PHP notice from bp_setup_current_user() due to load order changes in WordPress 4.7.
  • Remove additional arrows introduced in WordPress 4.7 trunk from BuddyPress’ my_account_menu.
  • Remove leftover images from the 2.6 Welcome Screen.

Related: Twenty Seventeen WordPress Theme [ Demo Out Now ! ]

Also the entire change list can be found HERE.

Excited to hear from you, comment below !